Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

924 Turbo all of a sudden won't crank

 
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech.
View previous topic :: View next topic  
Author Message
kabibo  



Joined: 17 Sep 2022
Posts: 1
Location: Italy

PostPosted: Thu Sep 22, 2022 12:07 am    Post subject: 924 Turbo all of a sudden won't crank Reply with quote

Hi guys,

first post here as I just recently bought a Euro MY81 924 Turbo. Have to ask for advice first, but I hope to become a contributing member rather than just a lurker!

So: I bought the car about a month ago, used it six or seven times ever since, and the car was just flawless: it would turn on at the first turn of the key, no weird noises, etc. etc. Also hot starts were absolutely no problem.

After a couple of weeks of leaving it parked in the garage, I tried turning it on and... nothing. Just a single click when turning the key, and nothing else. Unfortunately I don't have any space to try and bump-start the car. A few pieces of info that (hopefully) will be telling for the experts out there:

- Lights and radio turn on just fine; I worried the culprit could be the battery, but it's got enough voltage to keep them on for a little while (like one minute or so) without any problem
- The click is a single, relatively loud one; it feels like it comes from just under the windshield, couldn't tell exactly where (guess it's the starter?)
- I did not check the RPM gauge (and can't right now - the car is 400 km away from me...), but the battery gauge would go up in voltage when turning the key, from rock bottom to indicator bottom (something like 8V)
- I tried jumpstarting it with a Golf 2.0L TDI, with super thin cables I have to admit, but that didn't help

You know where I'm going: what could it be? I'm guessing the starter or battery cables, but consider that it was turning on just fine, until it didn't. No subtle warnings or anything.

Also: what would you suggest I do, buy spare parts already or go with a mechanic first and see what's the issue? This is pretty key because, as mentioned, the car is very far away from me right now, and any failed attempt to start it would mean wasting a day just to get there...

Thank you all!
Back to top
View user's profile Send private message
chuck21401  



Joined: 20 Feb 2005
Posts: 480
Location: Annapolis, MD

PostPosted: Thu Sep 22, 2022 8:04 am    Post subject: Re: 924 Turbo all of a sudden won't crank Reply with quote

kabibo wrote:
Hi guys,

first post here as I just recently bought a Euro MY81 924 Turbo. Have to ask for advice first, but I hope to become a contributing member rather than just a lurker!

So: I bought the car about a month ago, used it six or seven times ever since, and the car was just flawless: it would turn on at the first turn of the key, no weird noises, etc. etc. Also hot starts were absolutely no problem.

After a couple of weeks of leaving it parked in the garage, I tried turning it on and... nothing. Just a single click when turning the key, and nothing else. Unfortunately I don't have any space to try and bump-start the car. A few pieces of info that (hopefully) will be telling for the experts out there:

- Lights and radio turn on just fine; I worried the culprit could be the battery, but it's got enough voltage to keep them on for a little while (like one minute or so) without any problem
- The click is a single, relatively loud one; it feels like it comes from just under the windshield, couldn't tell exactly where (guess it's the starter?)
- I did not check the RPM gauge (and can't right now - the car is 400 km away from me...), but the battery gauge would go up in voltage when turning the key, from rock bottom to indicator bottom (something like 8V)
- I tried jumpstarting it with a Golf 2.0L TDI, with super thin cables I have to admit, but that didn't help

You know where I'm going: what could it be? I'm guessing the starter or battery cables, but consider that it was turning on just fine, until it didn't. No subtle warnings or anything.

Also: what would you suggest I do, buy spare parts already or go with a mechanic first and see what's the issue? This is pretty key because, as mentioned, the car is very far away from me right now, and any failed attempt to start it would mean wasting a day just to get there...

Thank you all!


It could be anything...I'd start with the simple stuff first.

Do you have a voltmeter? How many volts are you seeing at the battery?

Are the battery terminals tight? Any corrosion?

Interesting that the jump start didn't help....and that's another place where a good connection is critical.

If you have good voltage at the battery....bright headlights...then maybe I'd look into the starter. Seems odd like it would go bad just like that....I've found that starters and related components give warning signs over time.
_________________
1981 Porsche 931 w/S1 engine & g31 transmission. Water-cooled intercooler.
Back to top
View user's profile Send private message
Carrera RSR  



Joined: 08 Jan 2010
Posts: 2261
Location: Somerset, UK

PostPosted: Thu Sep 22, 2022 6:08 pm    Post subject: Reply with quote

Replace the battery with a known good one with strong amps or remove the current one and put on charge over night and try again. After one month of no use, anything could have drained the battery to a level it will start the radio or lights but not enough power to kick the starter

Speak to the last owner if they know of an historical problem or age of battery.
_________________
1980 931 - forged pistons, Piper cam, K27/26 3257 6.10 hybrid turbo, 951 FMIC, custom intake, Mittelmotor dizzy & cam pulley, H&S exhaust, GAZ Gold, Fuch'ed, Quaife
Now www.924board.org/viewtopic.php?t=34690
Then www.924board.org/viewtopic.php?t=31252
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech. All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group