Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Fixed the leak??

 
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech.
View previous topic :: View next topic  
Author Message
MikeDanger  



Joined: 21 Nov 2002
Posts: 636
Location: Denver

PostPosted: Wed Jan 20, 2021 6:17 am    Post subject: Fixed the leak?? Reply with quote

took the 931 for a drive around the neighborhood, Pulled in the garage and see a trail of drops of oil... parked and looked under the car... puddle of oil right under the turbo Uhhhhg.

I could see the top of the oil feed was pretty wet, even the top of the nuts(that hold the turbo to the mounting bracket) had oil in them.
Well I figure let start with the easiest things to check:

First was the top oil feed line fitting, I got a 19mm wrench on it and it was able to move start tightening it. But before I did that I decided to see how much it would take to loosen.... only about a 1/4 turn and it was loose.

I was able to get about a 1/2 turn to tighten it. felt pretty snug and didn't want to strip it. (the oil breather pipe was in the way, so i couldnt get any more turns as it was pushing the wrench out of the way)

Could that have been the culprit?

Also was able to tighten the nuts next to it slightly, but they are almost stripped so i didnt push it.
_________________
It was either this or a giant box of legos
Back to top
View user's profile Send private message Visit poster's website
peterld  



Joined: 10 Dec 2006
Posts: 832
Location: Noosa Heads QLD Australia

PostPosted: Wed Jan 20, 2021 10:30 pm    Post subject: Reply with quote

Just been there and done it!

Came back from a car show and was followed home by an oil slick!

Both the holding nuts and the brass oil pipe nut had backed off since the engine build some years ago. Nothing was sitting happily. Went back to the oil filter housing, loosening the brass pipe via it's 19mm banjo bolt, loosened the oil filter housing via the 24mm centre banjo bolt and then got everything sitting happily with figure tight adjustments and then buttoned everything up super tight.

If the two 13mm nuts holding the turbo to the chunky mounting bracket are suspect....replace!!!! Brass manifold nuts from your FLAPS will do the job very well. There is an enormous pressure and weight hanging off those two little nuts. Also ensure that the centre section of the turbo lines up well with the mounting bracket to ensure good sealing for the oil flow.

Between the turbo centre section and the mounting bracket there is an o-ring. Though it is possible this has fractured, it is unlikely. If it is broken, you will need to loosen the turbo off the exhast manifold to gain access.

Easiest access to all of this is to unbolt your complete fuel distibuter system from the framerail (leaving all fuel lines intact) and just move it aside.
_________________
80/81 932/8 ROW
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech. All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group