Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Rough Idle on First Start
Goto page Previous  1, 2
 
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech.
View previous topic :: View next topic  
Author Message
poor-sche  



Joined: 06 Jan 2017
Posts: 73
Location: Los Angeles, CA

PostPosted: Wed May 13, 2020 1:52 am    Post subject: Reply with quote

Yeah, it looked fine. Nothing was gummed up. I figured the problem/blockage might be in the screen, but I couldn't remove it. Still cant, i'm guessing its soldered in place cause I can't remove the pieces from around the edge of the hole.
_________________
1980 - 931
Back to top
View user's profile Send private message
poor-sche  



Joined: 06 Jan 2017
Posts: 73
Location: Los Angeles, CA

PostPosted: Thu May 14, 2020 1:04 pm    Post subject: Reply with quote

After finally getting the screens removed I cleaned it up in an ultrasonic cleaner.

CIS pressure (3rd) test results:

Ambient temp | 22C | 72F
System Pressure | 6.0 bar
Cold Pressure | 2.7 bar
Warm Pressure | 3.9 bar
Leak Test @ 10 min. | 2.0 bar
Leak Test @ 20 min. | 1.9

Better results but still a little off from optimal I suppose.
_________________
1980 - 931
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Tech. All times are GMT + 10 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group