Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

no spark leaving coil suddenly

 
Post new topic   Reply to topic    924Board.org Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
Boogieman28  



Joined: 11 Nov 2019
Posts: 8
Location: South Carolina

PostPosted: Sat Feb 01, 2020 3:42 am    Post subject: no spark leaving coil suddenly Reply with quote

So a couple days ago i noticed my car have a hesitation when revving it up. It also has loud backfires out the exhaust randomly when idling but constant when rev down. So i took a spark tester and they all worked the coil seemed to cut out or dim with it revving up.

So i started the car one morning let it warm up still backfiring it sound like a spark problem backfire it a loud bang. All the timing marks are lined up and its running. So i cut the car off and went to school came home with a new rotary button and i was gonna start the car before i change anything and it doesn't fire which is weird since its been starting every time so i checked spark leaving the coil and nothing i have power on the positive side of the coil but no spark leaving.
i went and bought a new coil and its still doing the same thing. My next step is replace the ignition box on the fender and see if it does anything different. i was posting here to see if anyone has any ideas on sudden lack of spark leaving the coil.
Back to top
View user's profile Send private message Send e-mail
Paul  



Joined: 02 Nov 2002
Posts: 9414
Location: Southeast Wisconsin

PostPosted: Sun Feb 02, 2020 12:48 am    Post subject: Reply with quote

Possible causes:

Wiring/connection to coil

Wiring/connection to distributor

Wiring/connection to ignition module

Ignition switch

Distributor

Ignition module
_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
Boogieman28  



Joined: 11 Nov 2019
Posts: 8
Location: South Carolina

PostPosted: Wed Feb 05, 2020 2:42 am    Post subject: Reply with quote

Got a little update i went out there the next day and tried it and i have spark and it cranked up and ran. I still think the spark is breaking up when revving up the backfires are happening the same it doesn't backfire when the engine is cool which makes me think it might be a carb issues it has regular gas in it i was thinking that might be an issue but the car has been running of it its whole life which i plan to swap to premium when i drive it. Im running out of ideas ive synced the carbs the whole ignition system is new from the coil to the sparkplugs it gets good power o the coil and its a new coil. it just seems like the spark from the coil breaks up sometimes when revving and on deceleration
Back to top
View user's profile Send private message Send e-mail
Ozzie  



Joined: 12 Mar 2005
Posts: 4445
Location: Townsville, Qld. Australia

PostPosted: Sat Feb 08, 2020 10:39 am    Post subject: Reply with quote

similar issue- rotor button was wrong resistance
_________________
Porsche 924 1984 (UK import) NA
Its AUTO and its BLACK
Montego Black on black/red
Engineer of Electro/Mechanical Systems Maintenance
Back to top
View user's profile Send private message Send e-mail
Boogieman28  



Joined: 11 Nov 2019
Posts: 8
Location: South Carolina

PostPosted: Mon Feb 10, 2020 12:01 am    Post subject: Reply with quote

Well I got home yesterday and decided to swap distributors since I had one laying around and it gave me spark. So I cranked it up and it ran it still backfired a lot under deceleration Iím thinking itís more of a carb issue of a ground issue but the spark is nice and strong. Got an extra fuel pump Iím gonna try and see if it changes anything. It runs great when you start it up and take the choke up but when it warms up it backfires out the exhaust a good bit.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> General Discussions All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group