Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

washer fluid

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
Jesus  
Guest





PostPosted: Fri Sep 13, 2002 8:52 am    Post subject: Reply with quote

My pump for washer fluid does not work. Do anyone know something about that?
Back to top
924RACR  



Joined: 29 Jul 2001
Posts: 8118
Location: Royal Oak, MI, USA

PostPosted: Fri Sep 13, 2002 12:38 pm    Post subject: Reply with quote

The lines often get clogged with algae; clean thoroughly. The pump motor could be bad or more likely not getting power. Check at the pump motor connection for power first, using a voltmeter or test light, then go from there.

_________________
Vaughan Scott
Webmeister
'79 924 #77 ITB racecar
'82 931 Plat. Silver
#25 Hidari Firefly P2 sports prototype
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group