Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

mystery wiring question

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
jvandyke  



Joined: 31 Mar 2016
Posts: 205
Location: Hudsonville, MI

PostPosted: Sun Sep 04, 2016 4:01 am    Post subject: mystery wiring question Reply with quote

In process of reconstruction following the fire.
I have a pair of very crispy wires I don't know what they used to be for.
They come out of the firewall up behind the brake booster, separate of the main cluster and head down, well, mine do but that doesn't mean anything.
I suspect they were for the master reservoir level warning. What color are those? I can check them on cabin side. I'll have to run new ones but that's no big deal.
_________________
87 924S project, '83 944 engine,
my son's first car.
Back to top
View user's profile Send private message
hdrider19  



Joined: 03 May 2016
Posts: 193
Location: Catawissa Missouri(40 mi sw of St Louis)

PostPosted: Sun Sep 04, 2016 1:09 pm    Post subject: Reply with quote






temp image upload
One lead has 2 wires( 1 tan and 1 black with tan tracer). As you can see in the pics both wires loop back into the sleeve. The other is a single wire with a blade socket on the end( black with red tracer). Both leads are unused on my car. They just hang down and are not hooked to anything. The 2 wires that go to the brake fluid cap come out of the main harness almost below the booster. Hope this helps. Paul
_________________
87 924S
Back to top
View user's profile Send private message
jvandyke  



Joined: 31 Mar 2016
Posts: 205
Location: Hudsonville, MI

PostPosted: Tue Sep 06, 2016 3:44 am    Post subject: Reply with quote

pretty sure the ones in question are for the reservoir level sensor

is there a good wiring schematic somewhere? I seem to remember looking at one but can't find it back, I have the 944 manual but that's it....
_________________
87 924S project, '83 944 engine,
my son's first car.
Back to top
View user's profile Send private message
Paul  



Joined: 02 Nov 2002
Posts: 9349
Location: Southeast Wisconsin

PostPosted: Tue Sep 06, 2016 8:43 am    Post subject: Reply with quote


_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
Paul  



Joined: 02 Nov 2002
Posts: 9349
Location: Southeast Wisconsin

PostPosted: Tue Sep 06, 2016 8:46 am    Post subject: Reply with quote


_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group