Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Stage Next...
Goto page Previous  1, 2, 3 ... 11, 12, 13, 14  Next
 
Post new topic   Reply to topic    924Board.org Forum Index -> Performance Upgrades
View previous topic :: View next topic  
Author Message
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Thu Jul 25, 2019 8:46 am    Post subject: Reply with quote

From first glance it looks like this changed a lot. It seems to have made me a lot leaner in cruise territory but didn't change on boost much, still drops nicely..
I'm going to put some stuff here so I can look at it and compare..

Log Max and Mins..

At first glance it looks like I have an 11 degree F change in my MAT (IAT) in the whole log.... I think it is about 76 F today, low IAT is 78 and my max IAT is 89 so it was able to rise 11 degrees.. The max happened at the boost..

My engine tempature is 178.8 to 191.2 ..

The EGO cor1 is it correcting my tune for me.. It looks like I was max 4.4% lean and min 1.4% rich that it was correcting for me..

Map these logs were run on..

Suggested changes..


_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Thu Jul 25, 2019 9:01 am    Post subject: Reply with quote




This is probably what I will use to make my changes..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Thu Jul 25, 2019 10:19 am    Post subject: Reply with quote

New tune for now..


It wanted a bit more fuel put back in the bottom cruising range, because it though it was 70 degrees before, and now it's 80 ish degrees, and it wanted to take fuel out for the rise in temp, so I had to put the fuel back in..
I didn't change the boost fuel much because it's still great, if anything it helped me take a bit out without being scared..
Pretty nice!!



Got pulled over by the state cops just now! I was just going to the store in town..
2 of them in one car..
He was in the oncoming traffic lane and I turned left right infront of him, not like cut him off but you know, then he turned right to come up behind me, 3rd gear creeping 25MPH, about 300 yards and then a right and imediate left into the store we were going to, all in 3rd gear to stay quiet, parked in the parking lot, cop comes all the way in behind me and finally turns his lights on when he parked behind me..

Starts asking me if I have any guns or drugs in the car, lol.. I have my GF in the passengers seat and a 13 year old girl in the back passengers.. I told him their were a bunch of tools back there..
Asking me if their is anything illegal in my car.. Um no...

Laptop was connected with my VE table up and GF put it in my lap when we parked.. I guess she didn't realize the cop was behind us still, so I'm sitting there with a laptop in my lap..

Cop goes on to the old licence, registration, and insurance game..
Tells me he pulled me over because my plate said their was no insurance when he ran it.. But I had the proof of insurance so HA Mr. Copper..

They take that stuff and go run it..
When he comes back he asks me if the laptop is hooked up to the car.. I said "Yeah it is, girls want to go shopping, I want to play with the car.."

He asks me "Is this an old Porsche", and I say "Yeah it sure is", as if they didn't know that by running my plates?

Ask me who I bought the car from, I told them I don't remember the guys name..

Gave me my documents back and let me go free.. They didn't complain about anything other than their computer not showing my insurance. Didn't complain about the straight pipe. Didn't complain about no seatbelt in the back.. Didn't say a word about my radar detector (they didn't even radar me)

Weird..

It's almost like he seriously thought I had some sort of illegal stuff in a classic Porsche next to the kid in the back.. Like really guy?
Asked me about illegal stuff a bunch of times..

Seems the straight pipe is G2G
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Thu Jul 25, 2019 3:29 pm    Post subject: Reply with quote



_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Fri Jul 26, 2019 3:09 am    Post subject: Reply with quote

You guys will like this one!!

AFR coming on boost 11.5 falling to 10.5 gradually by redline.. Might need to take some fuel out of the top.. ??
Intake air temp went from 87 F to 100 F... Not bad?? rise of 13 degrees F?
Coolant went from 188 to 186 in this pull.. Engine cooled down? Good engine temps?
RPM from WOT to shift is 2250 to 5650..
Pull took 6.5 seconds from WOT to shift - 3rd gear, flat ground
Boost reaches 1 bar @ 3300 RPM




But wait!!
I logged it twice..


Everything is about the same..
Air temp only got to 96 F on that one.. Coolant temp dropped on that one too.. AFR about the same..
Both of these are at 210 kpa, 1.1 Bar, 16psi..

Feels real strong and smooth guys!

What do you think about that boost control? Rock steady..

Looks good?
Do you think it should be a little leaner than 10.5 ish approaching redline? Might be more power at 11 you think?
11-11.5 safe @ 100 degree F IAT?
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
CÚdric  



Joined: 27 Aug 2004
Posts: 1930
Location: Sweden

PostPosted: Fri Jul 26, 2019 5:10 am    Post subject: Reply with quote

What was the outside temperature? Without that number its hard to asess the intercooler performance. To stabilise the temp you would need several pulls after each other, but if you never gonna be on a track its not as important and pretty hard to do on the street safely. I worked alot with intercooling system demands and testing on at my previous work when i was engine performance responsible. Its always tricky to test on the road.

If you don't have egt issues i think its a good idea to take out some fuel at the higher rpms. Keeping it above 11 if it isnt absolutely nessecary due to egt reasons is a good way. Very low afrs put more fuel in the oil/cylinder walls, and increases risk of misfire. And soots up your wideband like mine.

I think its getting pretty close with the tune, my boost controller is also very flat and nice. We are spoiled with a massive waste gate on our cars, its really nice to have to get stable boost control.
_________________
┤80 924 Turbo
Back to top
View user's profile Send private message MSN Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Fri Jul 26, 2019 5:39 am    Post subject: Reply with quote

It's about 75 degrees F outside for those logs..

I have no idea what my EGTs are.. Do you think I need an EGT sensor setup?

I'm really stoked on the car right now..
This thing friggin works.. It puts around at parking lot speed great, cruises any low speed great, cruises high speed incredibly well, and those pulls were pretty darn fast and confidence inspiring..

Makes me want to just enjoy it and sort out all the other stupid little stuff..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Wed Jul 31, 2019 4:39 am    Post subject: Reply with quote

I got my new airplate position sensor installed and this is it's calibration I got from testing it at different plate travel distances in 1/4" increments..

0" travel 0.31 volts
.25" travel 0.40 Volts
.5" travel 2.50 Volts
.75" travel 3.13 Volts
1" travel 3.60 Volts
1.25" travel 4.00 Volts
1.5" travel 4.25 Volts
Max 1.75" travel 4.52 Volts

Idle = no change from rest
It doesn't say much until it gets close to a half inch of travel, then the volts jump up and give decent readings.. Blipping the throttle from idle I can get the gauge to start moving a bit but not much..


I just did it with a tape measure so this isn't like 100% accurate but it looks like it should give me a good idea if I am getting anywhere near max plate travel, how much travel I have left, and maybe see some of its movements if it is fast and steady enough to log..


Suppose I'll go do some logging now and see what this plate does eh?
Wish the car luck.. I'll have to flog it for some logs..
66 degrees today, little colder than average for my previous logging, cloudy, damp..

Guess GF want's to go for about a 60 mile drive to a store so I need to keep the flogging to a minimum until we are on our way back and close to home..
Don't want to blow it too far from the house to pull back with a strap you know..
I'm still a little nervous about even just cruising it so far from home..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Wed Jul 31, 2019 7:05 am    Post subject: Reply with quote

Ok here we have a pull with the MAF log on it..



1.15 Bar of boost but still dropped to 10.0 AFR at the top.. It looked higher than that on my physical gauge I was kind of watching but I was mostly watching the AFR and it was holding so I let it eat..
Scary to take fuel out of there but I need to..
IC went from 70 F to 96 F though dang!! Maybe their isn't as much left in this compressor as I was hoping??
26 degree raise in intake temp after the IC?

This was a 4th gear pull this time though so it worked it a little harder than my 3rd gear pulls to 1.1 bar I posted earlier..

Here are the #s
0" travel 0.31 volts g/sec 6
.25" travel 0.40 Volts g/sec 8
.5" travel 2.50 Volts g/sec 140
.75" travel 3.13 Volts g/sec 240
1" travel 3.60 Volts g/sec 340
1.25" travel 4.00 Volts g/sec 440
1.5" travel 4.25 Volts g/sec 520
Max 1.75" travel 4.52 Volts g/sec 600

It got to 487 g/sec which is only 7 over halfway between 1.25" and 1.5" so it went to about 1.375 inches of plate travel out of 1.75 so I'm at about 75% of plate travel at 1.15 Bar of boost..

if 215 kpa is 75% then 286.6 kpa would be 100% and that's over 1.8 bar of boost it should handle, and likely more because I think it would probably flow less percentage of air at higher pressure..

So yeah it should be good to go for plenty of boost, atleast up to 1.8 Bar as is..

We had a great drive, no problems whatsoever..

Here is a decent view of RPM VS Boost VS MAF...


You can definately see it pulling in more air with more RPM even though boost has topped out steady.. And can see the MAF curve ramp up with the boost when it is spooling..


Took another 2 points of VE out of the top and blended the change down to 4050 RPM so it tapers off from there.. Where it's red up there..
We will see what that does tomorrow or something..

Got my 175s in there so if I overboost or overrev it will just drown it.. I've never hit any of that but I expect that'll make it safely fall on its face..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Fri Aug 02, 2019 4:19 am    Post subject: Reply with quote

Yesterday my clutch master gave up the ghost completely.. It's has some problems when cold in the past but yesterday it just completely went out..

I had another clutch master I bought on here but it was rusted solid.. I finally got it apart, it is ruined but the seals in it looked decent..
I tried to find new seals but no, so I put the best seals I had in my master and put it all back together..

It worked great last night...

This morning, no clutch again... WTH
Clutch slave now is just dumping fluid out of the bellhousing.. Why now?

I just ordered a new FTE clutch master and slave set.. $120..
I know it's not that much, and it could be worse, but there goes another $100+ on abstract stuff..
Guess it is going to get some of the winter shifting rebuild project done early..

I guess the car will be down for a few days
Nothing I can do..

I need to sell some stuff..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
chuck21401  



Joined: 20 Feb 2005
Posts: 179
Location: Annapolis, MD

PostPosted: Sun Aug 04, 2019 12:33 am    Post subject: Reply with quote

Fasteddie313 wrote:
Clutch slave now is just dumping fluid out of the bellhousing.. Why now?


I'm in the same boat. I installed a new slave cylinder but no luck bleeding the system. Ordered a Motive Power Bleeder -- should be here today. Need to get back on the road!

Quote:
but there goes another $100+


I know what you mean...by the time I'm done everything will be new or rebuilt.
_________________
1981 Porsche 931
Back to top
View user's profile Send private message
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Sun Aug 04, 2019 10:10 am    Post subject: Reply with quote

Well that came fast!
Ordered on the 1st and came on the 3rd, nice..

Cheapest set on ebay too.. https://www.ebay.com/itm/Clutch-Master-Cylinder-Clutch-Slave-Cylinder-FTE-KIT-for-Porsche-924-944/151905109540?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

Recommended..

I put it all back together and it is fixed so back to DD status it goes.. See what gives up next..

Not much difference in clutch feel or anything from before but it works again and should last forever now...

Bleeding was easy..

Often I just open the bleeder and let fluid pour out for a couple minutes when bleeding stuff, waste a couple oz of fluid.. Shake the bubbles out of the hose from the master to the reservoir.. Did that n tightened the bleed screw, works great..

Job was pretty easy other than getting the nuts started back on the master studs..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
chuck21401  



Joined: 20 Feb 2005
Posts: 179
Location: Annapolis, MD

PostPosted: Mon Aug 05, 2019 2:42 am    Post subject: Reply with quote

Fasteddie313 wrote:
Bleeding was easy..

Often I just open the bleeder and let fluid pour out for a couple minutes when bleeding stuff, waste a couple oz of fluid.. Shake the bubbles out of the hose from the master to the reservoir.. Did that n tightened the bleed screw, works great..

Job was pretty easy other than getting the nuts started back on the master studs..


I tried to bleed the system using a similar process...but couldn't get all of the air bubbles out.

Used the pressure bleeder and that worked great. First time around -- big bubbles from the bleeder. Clutch pedal wasn't stuck the floor, but still not quite right. Use the pressure bleeder a second time....saw tiny bubbles from the bleeder...then just clear fluid. Clutch pedal seems to work as it should now.
_________________
1981 Porsche 931
Back to top
View user's profile Send private message
CÚdric  



Joined: 27 Aug 2004
Posts: 1930
Location: Sweden

PostPosted: Mon Aug 05, 2019 10:06 pm    Post subject: Reply with quote

Really nice info with the plate measurments, thats some really good info. Seems like there is still capacity left. From what car did you take the fuel head?

AFR 10 at 1.15 bars of boost also indicates that you could shove in more air and still run at more reasonable 11-11,5 AFr.

EGT is always nice to have, it will most likely be the limit you will get to if you start pushing even harder. But since you dont track the car its a bit less of an issue since its hard to have any sustained high temps on the street. But its not expensive, so could be a worthwhile upgrade in the future. Its also a good indicator if the ignition is set to conservative, before anything gets damaged because of the heat.

If you are serious about the measuring compressor and IC performance you should have a sensor after the compressor aswell. And measure ambient temp at every time. Then you could calculate both compressor and intercooler efficiency (ideally you need pressure before and after the compressor awell). An intercooler have quite a thermal interia aswell, so several consecutive pulls would probably be needed to get better data.

If you are around 100 degreesF MAT and 75 degrees outside temp, I would say that you should be happy with your intercooler setup. Not that much left to do there.
_________________
┤80 924 Turbo
Back to top
View user's profile Send private message MSN Messenger
Fasteddie313  



Joined: 29 Sep 2013
Posts: 1853
Location: MI

PostPosted: Tue Aug 06, 2019 1:28 am    Post subject: Reply with quote

Mercedes 420 or 560 fuel distributor and upper AFM..

I think I could adjust my idle screw more lean and then hit it with more VE to get a little plate travel back if I needed to but probably don't..

I'm thinking about how to put an EGT (or TIT gauge) and a backpressure sensor into my manifold while it is still installed on the car.. Maybe some day..

A million sensors sound fun but they are a bit of a pita to do..

I just went to the post office and gas station.. Suppose I'll go load my new map and burn some of that gas..
_________________
80 Turbo - Slightly Modified
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> Performance Upgrades All times are GMT + 11 Hours
Goto page Previous  1, 2, 3 ... 11, 12, 13, 14  Next
Page 12 of 14

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group