Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Car runs great, but some odd issues
Goto page Previous  1, 2, 3
 
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Discussion
View previous topic :: View next topic  
Author Message
RC  



Joined: 25 Mar 2007
Posts: 2634
Location: Australia

PostPosted: Sat Mar 02, 2013 12:14 am    Post subject: Reply with quote

CorsePerVita wrote:
Another issue I forgot to mention... the windshield wipers randomly turn on. Sometimes when I turn on the turn signal, other times when I turn. Not always... sometimes. So something is loose or I have a short somewhere.


Not sure if there`s variation between models (there is with stalk switch) or the condition of your switch anyway BUT that problem is caused by intermittent poor grounding of whatever wiper relay terminal ( cant recall ATM or bother searching) needs to be grounded VIA the wiring, stalk switch and steering bearing/ retainer/ shaft, to stop the wipers.

There is a post by Smoothy that details the issue and the fix of earthing the steering shaft. Sounded a bit of a dodgy fix to me initially but after limited success cleaning, tightening, star washers under stalk screws, etc, went the same way. scraped paint off of lower steering shaft, attached a foot or so of soft, flexible, multi strand wire with a hose clamp and bolted the other end (fitted with suitable terminal) to ground. Fixed!
_________________
World`s quickest 924 2L slushbox

Allan @ DTA wrote:
I have no issue with superchargers, they are for guys who want to drive a car rather than talk about horsepower with their baseball cap on backwards
Back to top
View user's profile Send private message
CorsePerVita  



Joined: 25 Jul 2008
Posts: 1992
Location: Redmond, Oregon

PostPosted: Tue Apr 02, 2013 2:48 pm    Post subject: Reply with quote

The smoothie fix seems to have done the trick!
_________________
- 1977 Porsche 924 2.0 N/A (Trackday Project)
- 1979 Porsche 924 2.0 N/A (The other daily)
- 1980 Porsche 931 (Daily)
- 1987 Lamborghini Jalpa
- 1999 Ducati 900SS
Back to top
View user's profile Send private message
CorsePerVita  



Joined: 25 Jul 2008
Posts: 1992
Location: Redmond, Oregon

PostPosted: Wed May 15, 2013 3:12 am    Post subject: Reply with quote

Figured I'd update this. The fix seemed to help a lot, but the issue returned in the form of a hunting idle instead of just dying all the time. Upon inspecting the O2 sensor it was disconnected and the wire was covered in oil and just looked nasty.

I removed the crap wiring, installed a new O2 sensor. Heat shrinked the wiring for protection. Hasn't stumbled, had a rough idle, or died once at all since the 2 above fixes.

It's like butter!
_________________
- 1977 Porsche 924 2.0 N/A (Trackday Project)
- 1979 Porsche 924 2.0 N/A (The other daily)
- 1980 Porsche 931 (Daily)
- 1987 Lamborghini Jalpa
- 1999 Ducati 900SS
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Discussion All times are GMT + 10 Hours
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group