Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

UT-CIS Sticky
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    924Board.org Forum Index -> Performance Upgrades
View previous topic :: View next topic  
Author Message
Grenadiers  



Joined: 20 Feb 2007
Posts: 3224
Location: Nelson, WI & Prescott, AZ

PostPosted: Wed Sep 01, 2010 12:52 am    Post subject: Reply with quote

Are you doing the window licker on the short bus today? My wife hates it when I buy parts. Thankfully, UPS tracking keeps me away from the windows~!
_________________
'83 944 Track car.
'88 924S Track car.
'89 944 Turbo
2004 Winnebago Vectra monster RV
2012 Jeep Wrangler
2014 Kia Soul
2001 Ford F350 powerstroke
Back to top
View user's profile Send private message
gegge  



Joined: 27 Jul 2007
Posts: 1022
Location: Sweden

PostPosted: Fri Sep 17, 2010 1:19 am    Post subject: Reply with quote

gegge wrote:
I fired up the new engine and it does run ok.

But the UTCIS sensors seems to be way off.

Tempsensor is reading 10 celsius all the time (ambient is 20).
RPM is set at 1000 when the engine is off, add is approximately adding 500-1500rpms to the actual value. It is connected to (-)15 on the coil.
The pressure sensor is reading 0,2bar when engine is off and 0,45 at idle. Does that make sense?

The start-up map was loaded by UnwiredTools and is called AAAAAAA something.

The controlpressure is fine and according to the map. Did try to upload a new map and reset the sensors, but without success.

Running version 2.2.011 bought June 2009


* The tempsensor is not working - fixed at 10 celcius which means difficulies to start when hot. Runs very rich for the first 2 min.

* The rpm sensor is reading 2250-2500 at idla and over 7500 at 6000. It is working but I have to compensate the map by subtracting 1500 rpm.

* The iar manifold pressure sensor seems to be fairy ok caompared to my VDO gauge. The difference is 0,05bar.

* The oxygen sensor input did work for a while but the cable is toast. I will replace the old smallband with a wideband (LC-1).

* Actual and target controlpressure is spot on, going for 1,2 bar to 3,5 bar in the warm-up phase.

I´ve got version 2.5.2 and i am chasing the Unwired guys to help me with resetting/fixing the kit.
_________________
Carl Fredrik Torkildsen

924 turbo -81 Carrera GT clone LSD Coilovers
924 -85 DP kit, BBS RS, M030 and tuned engine
924s -86 Black on black with low ET "Phonies"
Back to top
View user's profile Send private message
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Fri Sep 17, 2010 3:45 am    Post subject: Reply with quote

UNIT ONE:

Prior to installation, got a warning email that a fuel carrying hose was not fuel resistant and posed a risk of leakage. UT sent me a new piece of hose which I installed myself.

Unit did not regulate control pressure, although all sensors seemed accurate. Sent the unit back to UT. They said they repaired it, but when I got it back, unit still did not regulate control pressure.

I pulled my fuel distributor, and found brown goo inside. UT agreed that the gunk explained the symptoms and that a rebuild was in order. Weeks (and $$$) later, I got the dizzy back, with no change in UTCIS function. UT agreed to send me a new unit.

UNIT TWO:

One big improvement - modular design. This allows the sensor box (with its onboard fuel pressure sensor) to be mounted safely in the engine compartment, and the CPU box to be mounted safely in the passenger compartment.

Fuel line holes on the valve body were not threaded deep enough for banjo bolts to fully tighten - big leak! Shortened the bolts instead of trying to tap the holes. Hose clamp at valve body was in "no fly zone" and hit the manifold, preventing installation. Problem corrected with crimp-style hose clamp.

RPM sensor does not work. Unit seemed to be working properly, but the communication chip failed on the first real day of tuning, so I cannot monitor the unit via software, or program the engine map. This is a problem because the unit came loaded with a 930 map, that doesn't reach full enrichment until 1.3 BAR of boost. Obviously, Shaggy never reaches that, never gets fully enriched, and pings on WOT above 4K RPM.

Out of exasperation, I drove the car to Pendleton anyway, and it ran great on the highway, cruising at 80 MPH right at stoich. . .30 MPG!

UT said they would send a new unit last Monday. Didn't happen. They are now saying tomorrow. . .stay tuned.

Sounds like they need to attend a seminar on industrial quality control. I paid an awful lot of money, and lost my summer 2010 driving, in order to be a test subject.

Oddly, though, I haven't heard a peep out of the 930 guys using this product. . .
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
gegge  



Joined: 27 Jul 2007
Posts: 1022
Location: Sweden

PostPosted: Wed Nov 24, 2010 10:00 pm    Post subject: Reply with quote

On Mon, 11 Oct 2010 07:33:01 -0700, "Steve Schlanger"
<sschlanger@unwiredtools.com> wrote:


"Carl,

As I mentioned below the fix is to replace your unit with a new one.
We don't run production every week and we wanted to make sure that we
had a commitment we knew we could keep. Your replacement unit will
ship this week on Wed or Thursday. The new unit you're getting is
modular, so if anything goes wrong in the future it's a simple matter
of replacing the part. For example, the temp sensor is part of the
valve body assembly. The valve body assembly now has a connector.

Steve"


I´ve been chasing this guy for the last month but he doesn´t answer Result: Havn´t been able to drive the car since I replace the stock (mint condition) WUR
_________________
Carl Fredrik Torkildsen

924 turbo -81 Carrera GT clone LSD Coilovers
924 -85 DP kit, BBS RS, M030 and tuned engine
924s -86 Black on black with low ET "Phonies"
Back to top
View user's profile Send private message
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Sun Feb 27, 2011 4:37 pm    Post subject: Reply with quote

Valve body broke, is leaking fuel.

UT already responded to my email, and are sending out a new valve body.

Now, where did I put that old WUR?
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Mon Mar 07, 2011 6:48 am    Post subject: Reply with quote

New valve body already received, installed, all is right with the world again. A couple install tips:

Round off this sharp edge, which will end up resting on (and potentially abrading through) a coolant hose:



Be be extra cautious, protect said hose with. . .wait for it. . .a hose protector ("X-Men comics, you know I collect them, the hoses on my toofah, I must protect them")!



Installed:


_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Wed Mar 09, 2011 5:20 am    Post subject: Reply with quote

Wow, she is running perfectly now. The tolerances of the new valve body seem much tighter. . .there is much less slop in the mechanism.

*holds breath, crosses fingers, spits, throws salt over shoulder, sacrifices a small animal*
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
Grenadiers  



Joined: 20 Feb 2007
Posts: 3224
Location: Nelson, WI & Prescott, AZ

PostPosted: Sat Mar 12, 2011 11:18 am    Post subject: Reply with quote

I always say that after I've reinstalled the intercooler for the umpteenth time. Stay tuned.....!
_________________
'83 944 Track car.
'88 924S Track car.
'89 944 Turbo
2004 Winnebago Vectra monster RV
2012 Jeep Wrangler
2014 Kia Soul
2001 Ford F350 powerstroke
Back to top
View user's profile Send private message
ideola  



Joined: 01 Oct 2004
Posts: 15501
Location: Woodstock IL

PostPosted: Thu Mar 31, 2011 6:06 am    Post subject: Reply with quote

So, everything is still happy? If so, I'm about to send my unit back to them for all of the various upgrades and bug fixes...
_________________
15 981 GTS | 88 924S SE | 82 931 Holbert | 82 931 Rallye | 81 937 | 81 Euro 931 | 81 Weissach | 80 US 928 | 80 US 931 '941' | 80 US 931 | 80 931 GTR | 79 Sebring | 78 D-Prod Replica | 78 w/D-Prod kit | 78 Poli-Form | 78 Limited Edition | 77 Martini
Back to top
View user's profile Send private message
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Thu Mar 31, 2011 6:22 am    Post subject: Reply with quote

Yes, Dan, the unit is again greatly improved, and I must say it is cool of them to let you trade up. I'll post my engine map in a bit.
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Thu Mar 31, 2011 6:55 am    Post subject: Reply with quote



Right-click image, "Save Target As. . ." to download map.
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
ideola  



Joined: 01 Oct 2004
Posts: 15501
Location: Woodstock IL

PostPosted: Thu Mar 31, 2011 7:03 am    Post subject: Reply with quote

Thanks Rasta.
_________________
15 981 GTS | 88 924S SE | 82 931 Holbert | 82 931 Rallye | 81 937 | 81 Euro 931 | 81 Weissach | 80 US 928 | 80 US 931 '941' | 80 US 931 | 80 931 GTR | 79 Sebring | 78 D-Prod Replica | 78 w/D-Prod kit | 78 Poli-Form | 78 Limited Edition | 77 Martini
Back to top
View user's profile Send private message
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11354
Location: PacNW

PostPosted: Fri Apr 22, 2011 7:47 am    Post subject: Reply with quote

Unit failed again. Almost ran two months this time.


_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
BionicBalls  



Joined: 05 Jan 2009
Posts: 643
Location: Charlotte, NC

PostPosted: Fri Apr 22, 2011 8:05 am    Post subject: Reply with quote

Did this happen before or after you decided to sell the car?
_________________
1980 924 NA
1982 931
Back to top
View user's profile Send private message
ideola  



Joined: 01 Oct 2004
Posts: 15501
Location: Woodstock IL

PostPosted: Fri Apr 22, 2011 8:32 am    Post subject: Reply with quote

What failed this time? Was it the valve again? Have they discussed with you their new version that utilizes a simple electronic injector as opposed to the stepper motor?
_________________
15 981 GTS | 88 924S SE | 82 931 Holbert | 82 931 Rallye | 81 937 | 81 Euro 931 | 81 Weissach | 80 US 928 | 80 US 931 '941' | 80 US 931 | 80 931 GTR | 79 Sebring | 78 D-Prod Replica | 78 w/D-Prod kit | 78 Poli-Form | 78 Limited Edition | 77 Martini
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> Performance Upgrades All times are GMT + 11 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 5 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group