Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

My baby is smoking

 
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Discussion
View previous topic :: View next topic  
Author Message
Matias  
Guest





PostPosted: Wed Dec 05, 2001 2:00 pm    Post subject: Reply with quote

Today I was returning home when I realizaed that my fuel reserve light has been on for a lot of time. So I´ve decided to stop in the gas station and refuel. A couple of miles after my tank was filled my car couldn´t idle and feel´s like the mixture is rich as hell at low RPM´s. Above 4000 RPM the engine works fine, but it doesn´t idle and throw´s black smoke, through the exhaust.
Any ideas? The O2 sensor has been unpluged for a while, could this be the cause??
Today the car has to bee at idle for too much time, could these affect?
Please help!!!!!
Back to top
numbers  
Guest





PostPosted: Tue Dec 11, 2001 7:42 am    Post subject: Reply with quote

Sounds like you are running very rich. I would suspect a large vacuum leak. Check all of the rubber elboes on your vacuum pipes and all of the vacuum hoses.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 931 Discussion All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group