Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

2 bad tachometers?

 
Post new topic   Reply to topic    924Board.org Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
MikeDanger  



Joined: 21 Nov 2002
Posts: 636
Location: Denver

PostPosted: Thu Mar 04, 2021 4:26 pm    Post subject: 2 bad tachometers? Reply with quote

The tach originally in the car worked when I first got the car, then stopped.

I had a spare tach and swapped it in. Didn't work.

Checked the connections, and I was getting shocked so Obviously it was getting a pulse but, nothing registered.

I took the original one and tried to hook it up externally to as a test. I connected the + to the battery, Ground to the engine, and then from the coil. I was getting a pulse as I was getting shocked while holding the tach, but again, no workie.

Do they fail that readily??
_________________
It was either this or a giant box of legos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> General Discussions All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group