Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Missing #7 fuse connection for 1987 924S

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
Tony26  



Joined: 11 Mar 2017
Posts: 4
Location: Exton, PA

PostPosted: Sun Apr 30, 2017 8:58 am    Post subject: Missing #7 fuse connection for 1987 924S Reply with quote

Recently purchased my first 924S and trying to troubleshoot no power to red or yellow radio wires. Upon looking at fuses, found there is no fuse and no holder for it in the #7 spot. I also spotted a disconnected red wire hanging nearby. Are these related? Sorry can't figure out how to post photo.
Thanks for any advice.
Back to top
View user's profile Send private message
edredas  



Joined: 09 Dec 2004
Posts: 847
Location: Charlotte, NC

PostPosted: Fri May 05, 2017 12:05 pm    Post subject: Reply with quote

I believe you're looking at the number 7 fuse on the upper bank. The radio fuse is 7 on the lower fuse bank.

I hope that helps!
_________________
'86 944 -Garnet, Fully loaded, Koni suspension
'87 924S -Red, 300hp 951 swap
'87 924S -Red, New Project
'87 924S -White, Automatic
'88 924S -Red, Daily Driver, Bone stock
'93 Mx6 -White, Megan Racing suspension
Back to top
View user's profile Send private message Send e-mail AIM Address
Tony26  



Joined: 11 Mar 2017
Posts: 4
Location: Exton, PA

PostPosted: Sat May 06, 2017 8:43 am    Post subject: Radio wiring Reply with quote

Thanks, so I checked both sides of #7 fuse with test light and all good. But I'm not getting any power to the radio harness or car wiring which is connected to the harness. There is another group of wires, one which is red/white and that is only wire getting a reading. The main bundle of wires, the one with red, yellow, etc. has no reading with key on or off. Any idea where to check next?
Back to top
View user's profile Send private message
edredas  



Joined: 09 Dec 2004
Posts: 847
Location: Charlotte, NC

PostPosted: Sat May 06, 2017 4:29 pm    Post subject: Reply with quote

There are two bundles of wires. One group is for the power supply and the other group for the speakers. I believe the group you are not getting a reading from are the speaker wires, which could explain everything.

Here's a video where install a radio into my 924S and give details on the wiring harness!

https://www.youtube.com/watch?v=6uTk4MkQMFA&t=1s

I hope that helps!
_________________
'86 944 -Garnet, Fully loaded, Koni suspension
'87 924S -Red, 300hp 951 swap
'87 924S -Red, New Project
'87 924S -White, Automatic
'88 924S -Red, Daily Driver, Bone stock
'93 Mx6 -White, Megan Racing suspension
Back to top
View user's profile Send private message Send e-mail AIM Address
Tony26  



Joined: 11 Mar 2017
Posts: 4
Location: Exton, PA

PostPosted: Mon May 08, 2017 10:10 am    Post subject: Reply with quote

Thanks for setting me straight! I was able to get power to the radio via a yellow wire on the radio harness which was previously not connected to the car's red/white constant power wire. Explains why I had no radio power at all before removing the radio. I still can't get keyed power from the red/blue car wire and I don't want to reinstall the radio until I can resolve that. I should be getting a reading from that wire with the key on, correct?
Back to top
View user's profile Send private message
edredas  



Joined: 09 Dec 2004
Posts: 847
Location: Charlotte, NC

PostPosted: Mon May 08, 2017 1:23 pm    Post subject: Reply with quote

Yes, when you stick the key in, the radio relay sends power from fuse 7 to the red/blue wire. Since you said that you were getting power at the fuse, you may need to find the radio relay and verify that you are getting a switch signal at terminal 85.
_________________
'86 944 -Garnet, Fully loaded, Koni suspension
'87 924S -Red, 300hp 951 swap
'87 924S -Red, New Project
'87 924S -White, Automatic
'88 924S -Red, Daily Driver, Bone stock
'93 Mx6 -White, Megan Racing suspension
Back to top
View user's profile Send private message Send e-mail AIM Address
Tony26  



Joined: 11 Mar 2017
Posts: 4
Location: Exton, PA

PostPosted: Tue May 16, 2017 11:06 am    Post subject: Reply with quote

I followed your advice and found the relay is tucked away near center console but quite hard to access without removing some well fastened covers. I even bought a used relay to swap but not sure I want to start the job. I connected to the constant power for now, maybe when I'm feeling adventurous I'll start tearing away at things. All is working now so time to tackle replacing the sunroof gears. These were all disassembled when I purchased the car but all parts are more or less accounted for. I found some good instruction on this board.
Thanks for your assistance.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group