Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Stalling and starting issues

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
thelloyd  



Joined: 08 Nov 2016
Posts: 3
Location: Beverly Hills, FL

PostPosted: Tue Nov 22, 2016 6:10 am    Post subject: Stalling and starting issues Reply with quote

So my 88 924s has been running great with no problems, until recently. I was at a red light and I looked over and saw that the radio was off, strange, when I attempted to hit the gas on the green light, there was almost no go, I got up to maybe 5mph and sputtered for awhile then stalled out and wouldn't start. I gave it a jump the next morning and it ran fine. Day after driving for awhile it did the same thing, I was stopped and it started to sputter, giving it gas did nothing, it stalled out and wouldn't start again. Today I jumped it, it started idled for a bit. I tried to give it gas, and it sputtered and stopped.

New radiator & hoses, timing belt, battery, dme relay, water pump.
Back to top
View user's profile Send private message
Rasta Monsta  



Joined: 12 Jul 2006
Posts: 11332
Location: PacNW

PostPosted: Tue Nov 22, 2016 9:00 am    Post subject: Reply with quote

Bad grounds and or alternator harness.
_________________
Toofah King Bad
  • Shaggy (1980 931) - Got Boost?
  • Red (1987 924S) - Pro44/Spec944
  • Weiße Scheiße (1987 924S) - In Progress
Back to top
View user's profile Send private message Visit poster's website
Paul  



Joined: 02 Nov 2002
Posts: 9285
Location: Southeast Wisconsin

PostPosted: Tue Nov 22, 2016 12:59 pm    Post subject: Reply with quote

Bad alternator or regulator? Have you measured the voltage at the battery while the car is running?
_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group