Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

More Speed (hopefully)

 
Post new topic   Reply to topic    924Board.org Forum Index -> About The Board
View previous topic :: View next topic  
Author Message
Peter_in_AU  



Joined: 29 Jul 2001
Posts: 2740
Location: Sydney, Australia

PostPosted: Thu Aug 30, 2001 2:12 am    Post subject: Reply with quote

first up, apologies to anyone who was cut off while I made a "quick" change on the server the board is running on. It should have taken a few seconds and ended up taking nearly 30 minutes.

I have made a change to the software so that the server will now compress all pages before sending them to your browser.

This should make things load faster.

If anyone starts having problems just yell.

My initial tests show that the changes have made things load a lot faster.
Back to top
View user's profile Send private message Send e-mail
D Hook  
Guest





PostPosted: Thu Aug 30, 2001 9:50 pm    Post subject: Reply with quote

Peter:

Just to let you know, I noticed this morning that it was actually taking longer to load pages. I'm on a cable modem and where it used to take a couple seconds, is now about 7-8 seconds. It took almost 11 seconds to load the "reply" page I'm typing on right now. Don't know if it's my machine or what but thought you might want to know. It's not a big deal because this board is so much better than the old one we were using.

Can you believe it? I'm talking about having to wait 4-5 more SECONDS for a page to load. I can recall not too long ago selecting a web site, going to the kitchen for a coffee and coming back and MAYBE it would have come up by then. And waiting 4-5 hours to download a program from a website.

I'm in the states and it's 6:00 am, not much traffic I would guess, if that has anything to do with speed.

BTW, thanks for all the work you do to help maintain this board.
Back to top
Peter_in_AU  



Joined: 29 Jul 2001
Posts: 2740
Location: Sydney, Australia

PostPosted: Fri Aug 31, 2001 1:17 am    Post subject: Reply with quote

thanks for the feedback.

Yeah, the load time seems to be a bit erratic, sometimes very fast, sometimes slower. I'll give it a day or so and if it doesn't stabilize I'll put it back the way it was.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> About The Board All times are GMT + 11 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group